Back to overview
Resolved

Upgrade demo to v2.5.3 and migrate to Azure

Aug 25, 2026 at 8:00pm UTC  –  Aug 25, 2026 at 9:45pm UTC
Affected services
LLM Hub Cloud Instance 1

Resolved
Aug 25, 2026 at 9:45pm UTC

Maintenance ended

Created
Aug 25, 2026 at 8:00pm UTC

Upgrade demo to v2.5.3 and migrate to Azure