Back to overview
Degraded

Temporary outage of CDN & WAF

Nov 18 at 12:38pm CET
Affected services
Giskard Library Docs (docs.giskard.ai)
LLM Hub Cloud Instance 1
LLM Hub Cloud Instance 2
LLM Hub Cloud Instance 3
LLM Hub Cloud Instance 4
LLM Hub Cloud Instance 5
LLM Hub Cloud Instance 6

Resolved
Nov 18 at 07:30pm CET

The issue was resolved, we are no longer observing errors. Cloudflare confirmed they are now operating normally.

Updated
Nov 18 at 03:53pm CET

Cloudflare announced the fix is implemented and issue should be resolved. We are verifying.

Updated
Nov 18 at 03:39pm CET

The service is partially recovered. Cloudflare has identified the issue and is working on a fix. There could still be intermittent downtimes.

Created
Nov 18 at 12:38pm CET

Our services experienced a temporary outage due to ongoing issues with our CDN and security provider, Cloudflare. This may cause intermittent availability of our cloud services. We’ll share another update shortly.